Weather Card Service is Down

Incident Report for Synoteca

Resolved

This is to inform all users that the incident has been resolved and services have been fully restored.

Thank you for your understanding and patience.
Posted Apr 07, 2026 - 19:02 GMT+08:00

Identified

The issue has been identified and was caused by API degradation from our weather service provider.

We are closely following up with the provider to resolve this issue and apologize for any inconvenience caused.
Posted Apr 07, 2026 - 17:38 GMT+08:00

Investigating

The Weather Card is currently unable to display weather information. Our team is actively investigating the issue.

We apologize for any inconvenience caused and appreciate your patience.
Posted Apr 07, 2026 - 16:46 GMT+08:00
This incident affected: Syno AIdea.